Hello IOTA Forum

Database download breaks right before completion

https://forum.helloiota.com/Topic7955.aspx

By atlantis_pegasus - 8 Jan 2018

Hello, I am trying to setup a full node using the instructions at http://iota.partners/?#!. For step #6, I tried downloading the database from http://db.iota.partners/IOTA.partners-mainnetdb.tar.gz twice. In both instances, the download beaks right before completion, once at 8.76GB and then at 8.99GB. Once the download breaks, I can't resume it. I am using iGetter on a Mac - don't know if that matters. Is the database available elsewhere as well? A torrent maybe?
By atlantis_pegasus - 8 Jan 2018

Tried the link provided at: http://iri-playbook.readthedocs.io/en/master/faq.html#getfullysynceddb
That link (https://x-vps.com/iota.db.tgz) seems to be broken as well.
By atlantis_pegasus - 10 Jan 2018

Tried http://db.iota.partners/IOTA.partners-mainnetdb.tar.gz again and it broke at 7.96 GB Sad
By atlantis_pegasus - 11 Jan 2018

Tried again, this time using a Windows download manager. When the download broke at 7.11GB, the error was "File changed on remote server". Not sure how accurate the error message is. Assuming it is indeed accurate, how frequently is this file being changed? Is there no concept of versioning the file, so downloads of older versions would mean more sync time, but the download would still complete? It's a bummer that getting the initial DB setup is such a pita.