Hello IOTA Forum

Bundle pending

https://forum.helloiota.com/Topic19262.aspx

By Moody1X - 26 May 2019

Hi everyone

I've had issues with sending IOTA transactions with the new ledger X. Whenever moving transactions spanning over several addresses it gives errors like "invalid bundle" and "transaction failed", yet I can now see the transaction on thetangle.org and the send amount is correct.
The transaction has now been pending for 2½ day and it still says "pending". Am I correct to assume that everything is correct, as it can be found on the website and its just a matter of transactions taking a very long time? (as has happened before).
By Winston - 28 May 2019

Moody1X - 26 May 2019
Hi everyone

I've had issues with sending IOTA transactions with the new ledger X. Whenever moving transactions spanning over several addresses it gives errors like "invalid bundle" and "transaction failed", yet I can now see the transaction on thetangle.org and the send amount is correct.
The transaction has now been pending for 2½ day and it still says "pending". Am I correct to assume that everything is correct, as it can be found on the website and its just a matter of transactions taking a very long time? (as has happened before).

@Moody1X
This is an interesting question. From a general standpoint, yes it sounds like everything is correct since you can see the pending/confirmed transaction on a tangle explorer, meaning that your transaction has successfully propagated in the Tangle. The errors being thrown by your ledger X sound a bit more concerning, however, and you might want to look into those a bit more. Make sure your firmware is updated and that there aren't any underlying security flaws that might bite you in the future.

If you figure out what the issue with that hardware is, please swing by and post an update if you can remember.