Hello IOTA Forum



By oephey - 9 Mar 2019

First, I bought my 300 IOTA coins in august 2017 from Binance.com and put them in a previous IOTA wallet. I just upgraded to 5.5.7 yesterday.
I haven't been using the old wallet for over 6 months now and probably even more. But I remember that I did RECLAIM my coins from the old seed
to the new one. And all went well then. But since two days ago or so I reopend my IOTA wallet and a ZERO balance appeared. So I started to attach
tangle from the RECEIVE section as we are supposed to do. But I am now at 95 new addresses and climing and still no sign of my balance.
It is getting really ridiculous. In the meantime, while waiting for any results, I decided to install the new version TRINITY. It also all went well
with a NEW SEED and PASSWORD. But of course, I knew it was not the seed where my coins are. I thought I could do this inside the wallet.
So, I tried to add a new account by loading the real seed where my coins are. Unfortunately, it gives me an error because they ask me for a
PASSWORD that I don't have since the IOTA wallet 5.5.7 doesn't have such an entry. So I tried to start fresh again but this time by telling that
I already have a seed but again, it gave me the same error. So now, I have no clue what to do. Can someone help? I don't feel like attaching
addresses to tangle until I die....lol.