Full Node is not synchronizing.....


Author
Message
Diaga22
D
Attaching to Tangle (86 reputation)Attaching to Tangle (86 reputation)Attaching to Tangle (86 reputation)Attaching to Tangle (86 reputation)Attaching to Tangle (86 reputation)Attaching to Tangle (86 reputation)Attaching to Tangle (86 reputation)Attaching to Tangle (86 reputation)Attaching to Tangle (86 reputation)
Group: Forum Members
Posts: 3, Visits: 45
I installed my FullNode on a Windows 2012 Server. Static IP, 24/7 hosted at strato. 
I also add some neighbors but the only think rising is numberOfSentTransactions, nothing else. 

Does it take more than 24 hours till something is happening?

Thanks in advance for your Response

Petrit


HELP
maticheck
m
Attaching to Tangle (114 reputation)Attaching to Tangle (114 reputation)Attaching to Tangle (114 reputation)Attaching to Tangle (114 reputation)Attaching to Tangle (114 reputation)Attaching to Tangle (114 reputation)Attaching to Tangle (114 reputation)Attaching to Tangle (114 reputation)Attaching to Tangle (114 reputation)
Group: Forum Members
Posts: 4, Visits: 49
Diaga22 - 3 Jan 2018
I installed my FullNode on a Windows 2012 Server. Static IP, 24/7 hosted at strato. 
I also add some neighbors but the only think rising is numberOfSentTransactions, nothing else. 

Does it take more than 24 hours till something is happening?

Thanks in advance for your Response

Petrit


Hi

Try this : https://github.com/iotaledger/iri/issues/375
MasterDellle
M
Attaching to Tangle (55 reputation)Attaching to Tangle (55 reputation)Attaching to Tangle (55 reputation)Attaching to Tangle (55 reputation)Attaching to Tangle (55 reputation)Attaching to Tangle (55 reputation)Attaching to Tangle (55 reputation)Attaching to Tangle (55 reputation)Attaching to Tangle (55 reputation)
Group: Forum Members
Posts: 3, Visits: 0
I have the same problem and I tried already the suggestions from issue 375.
My node is centos 7 based. 4 gb ram, 2 cpu. oracle java.
when I download a fresh database, it is online within 1-2 hours. but already a few milestones behind.
and from this point none milestone is ever handled. it just stays at the inital milestone.
does someone know how to find the problem? db log and iri log is inconspicuous.

-sebastian
MasterDellle
M
Attaching to Tangle (55 reputation)Attaching to Tangle (55 reputation)Attaching to Tangle (55 reputation)Attaching to Tangle (55 reputation)Attaching to Tangle (55 reputation)Attaching to Tangle (55 reputation)Attaching to Tangle (55 reputation)Attaching to Tangle (55 reputation)Attaching to Tangle (55 reputation)
Group: Forum Members
Posts: 3, Visits: 0
MasterDellle - 4 Jan 2018
I have the same problem and I tried already the suggestions from issue 375.
My node is centos 7 based. 4 gb ram, 2 cpu. oracle java.
when I download a fresh database, it is online within 1-2 hours. but already a few milestones behind.
and from this point none milestone is ever handled. it just stays at the inital milestone.
does someone know how to find the problem? db log and iri log is inconspicuous.

-sebastian

May be its: https://github.com/iotaledger/iri/issues/428
I'll try the bug fix.
atomsandbits
a
Attaching to Tangle (191 reputation)Attaching to Tangle (191 reputation)Attaching to Tangle (191 reputation)Attaching to Tangle (191 reputation)Attaching to Tangle (191 reputation)Attaching to Tangle (191 reputation)Attaching to Tangle (191 reputation)Attaching to Tangle (191 reputation)Attaching to Tangle (191 reputation)
Group: Forum Members
Posts: 2, Visits: 71
I had issues staying in sync as well. I found this helpful: https://github.com/iotaledger/iri/issues/428
I'm synced now using this solution:
1. Compile this workaround by pomyk: https://github.com/Pomyk/iri/tree/workaround_for_428
2. Replaced the database with a fresh one from iota.partners.

Good luck. Let me know if you have questions.


GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search