My full node become becomes unsynchronized


Author
Message
tpoxa
t
Attaching to Tangle (76 reputation)Attaching to Tangle (76 reputation)Attaching to Tangle (76 reputation)Attaching to Tangle (76 reputation)Attaching to Tangle (76 reputation)Attaching to Tangle (76 reputation)Attaching to Tangle (76 reputation)Attaching to Tangle (76 reputation)Attaching to Tangle (76 reputation)
Group: Forum Members
Posts: 5, Visits: 0
When I start my full node like described here http://iota.partners/#!  I got my milestones synced only once. Then my node stopped syncing milestones and delta become increasing.

Someone on forum suggests to drop whole databased and let it synced for a night. After 21h I got only 1k of milestones. So 72k ahead. Syncing is very slow. What I did wrong? IS the problem with my neighbors? 
IOTA full node looks more like a dead. Can someone explain what is going on?



tpoxa
t
Attaching to Tangle (76 reputation)Attaching to Tangle (76 reputation)Attaching to Tangle (76 reputation)Attaching to Tangle (76 reputation)Attaching to Tangle (76 reputation)Attaching to Tangle (76 reputation)Attaching to Tangle (76 reputation)Attaching to Tangle (76 reputation)Attaching to Tangle (76 reputation)
Group: Forum Members
Posts: 5, Visits: 0
Looks likes lSM simply freezing after some time.
>service iota restart
So no I see milestones become increasing 
tpoxa
t
Attaching to Tangle (76 reputation)Attaching to Tangle (76 reputation)Attaching to Tangle (76 reputation)Attaching to Tangle (76 reputation)Attaching to Tangle (76 reputation)Attaching to Tangle (76 reputation)Attaching to Tangle (76 reputation)Attaching to Tangle (76 reputation)Attaching to Tangle (76 reputation)
Group: Forum Members
Posts: 5, Visits: 0


My milestone delta for few days. So quick answer - do iota service restart as soon as you see LSM freezes 

selfhoster
s
Attached to Tangle (452 reputation)Attached to Tangle (452 reputation)Attached to Tangle (452 reputation)Attached to Tangle (452 reputation)Attached to Tangle (452 reputation)Attached to Tangle (452 reputation)Attached to Tangle (452 reputation)Attached to Tangle (452 reputation)Attached to Tangle (452 reputation)
Group: Forum Members
Posts: 9, Visits: 59
I have had setup my node today from scratch because the old hardware was to small - my sync to you will be better in a frew hours again.
Sorry for trouble if I caused that (see my node in your screenshot Smile)
michi6383
m
Attaching to Tangle (72 reputation)Attaching to Tangle (72 reputation)Attaching to Tangle (72 reputation)Attaching to Tangle (72 reputation)Attaching to Tangle (72 reputation)Attaching to Tangle (72 reputation)Attaching to Tangle (72 reputation)Attaching to Tangle (72 reputation)Attaching to Tangle (72 reputation)
Group: Forum Members
Posts: 3, Visits: 34
I had the same problem. It's not your fault. It's a bug in IRI 1.4.1.4, see
https://github.com/iotaledger/iri/issues/428
compile and install the PR from Pomyk, he created a workaround:
https://github.com/Pomyk/iri/commit/041fbbecb5c6c64fec036beab65cfafdce9f6ea7


Deadman
Deadman
Attached to Tangle (505 reputation)Attached to Tangle (505 reputation)Attached to Tangle (505 reputation)Attached to Tangle (505 reputation)Attached to Tangle (505 reputation)Attached to Tangle (505 reputation)Attached to Tangle (505 reputation)Attached to Tangle (505 reputation)Attached to Tangle (505 reputation)
Group: Forum Members
Posts: 3, Visits: 90
There is a new iri ready to be applied.

Its update 1.4.1.6

We applied this version to our node and since then its fully synchronized and runs well.

24/7 Full Node running in Munich, Germany
10 Core/20 Threads, 50 GB RAM, 1200GB SSD, 1 Gbit/s  UDP/TCP

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search