Help! My IOTA balance is zero! (steps to help you find your balance v2.5.7)


Help! My IOTA balance is zero! (steps to help you find your balance...
Author
Message
Taylor Allen
Taylor Allen
Forum Mod (3.3K reputation)Forum Mod (3.3K reputation)Forum Mod (3.3K reputation)Forum Mod (3.3K reputation)Forum Mod (3.3K reputation)Forum Mod (3.3K reputation)Forum Mod (3.3K reputation)Forum Mod (3.3K reputation)Forum Mod (3.3K reputation)
Group: Forum Members
Posts: 207, Visits: 995
pedrocas - 24 Nov 2017
having the same issue.

Nothing has resolved it yet,

Could you please see issue #504 at github if possible, everything is super well explained i hope!

thanks
Pedro


Hi @pedrocas


Your situation is normal as the rest of all the users that used the reclaim tool.So there is not an issue. Everyone still has balance zero so far.
Please read the reclaim status posted on this forum
https://forum.helloiota.com/1242/Reclaim-Status
Dcurtis
D
Attaching to Tangle (30 reputation)Attaching to Tangle (30 reputation)Attaching to Tangle (30 reputation)Attaching to Tangle (30 reputation)Attaching to Tangle (30 reputation)Attaching to Tangle (30 reputation)Attaching to Tangle (30 reputation)Attaching to Tangle (30 reputation)Attaching to Tangle (30 reputation)
Group: Forum Members
Posts: 3, Visits: 0
so if funds are showing as 'available' here?

https://gist.githubusercontent.com/cyclux/2bb05d873c4ec6115cad1d100263d489/raw/612a49e46091586957448f6606ea981ab18022e7/snapshot_validation_20171023.txt

Thing is this...if I have one seed showing as zero...and the reclaim tool shows as proof transaction is pending....the next time I login to check it doesnt show anything about a pending proof transaction anymore...on that one or ANY of my seeds

I dont understand what the problem is

Taylor Allen
Taylor Allen
Forum Mod (3.3K reputation)Forum Mod (3.3K reputation)Forum Mod (3.3K reputation)Forum Mod (3.3K reputation)Forum Mod (3.3K reputation)Forum Mod (3.3K reputation)Forum Mod (3.3K reputation)Forum Mod (3.3K reputation)Forum Mod (3.3K reputation)
Group: Forum Members
Posts: 207, Visits: 995
Dcurtis - 24 Nov 2017
so if funds are showing as 'available' here?

https://gist.githubusercontent.com/cyclux/2bb05d873c4ec6115cad1d100263d489/raw/612a49e46091586957448f6606ea981ab18022e7/snapshot_validation_20171023.txt

Thing is this...if I have one seed showing as zero...and the reclaim tool shows as proof transaction is pending....the next time I login to check it doesnt show anything about a pending proof transaction anymore...on that one or ANY of my seeds

I dont understand what the problem is

Hi @Dcurtis
If your funds are listed as available they are on your seed. (old one not the new one you created for the reclaim tool). You just need to regenrate addresses until the balance shows up again.
Can you DM me your address so I can check the situation?
Winston
Winston
Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)
Group: Administrators
Posts: 3.6K, Visits: 6.8K
mm1alf - 23 Nov 2017
Winston - 29 Oct 2017
stefano d - 29 Oct 2017
thank you
sorry, but I did not understand why, if until a few days ago I saw my iota in the wallet 2.5.0,
now after the update I do not find them.
it is possible that they have been saved in the foundation Iota?

@stefano d  There are only two scenarios: 1) Either they aren't held by the Foundation, and you simply haven't generated enough addresses to the find the most recent address used in your seed's index. Or 2) they are held by the Foundation (you can search for your address on the address list posted in the original post of this thread if you remember your addresses) which means that you need to reclaim and wait for phase 2 of that process this week to complete the process.

Winston I see you replied to my post this morning. I can't seem to get to your reply. Is there a way I should go about connecting to a reply other then going to the forum site?

@mm1alf I know that we've been in touch via private message, and I understand the issue that you're having, but I'm not sure why it's happening. Have you tried switching browsers? Can you see this reply?
Winston
Winston
Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)
Group: Administrators
Posts: 3.6K, Visits: 6.8K
Dcurtis - 23 Nov 2017
wow....I'm at a complete loss here

I had some iota's for a buddy and a seed that was actually less than 81 characters set up...and it worked. I sent the iota from bitfinex to the wallet as a test first, where it showed up. Then I sent the rest and it showed as well. That was back in Mid october.

Now I have zero balance in that seed.  I used the transaction address showing on the bitfinex site and I found the balance here https://iotasear.ch and its correct. I see the address and transaction and bundle hash and its all showing as confirmed as only 2 transactions.

I also see the address here and its showing as 'available'
https://gist.githubusercontent.com/cyclux/2bb05d873c4ec6115cad1d100263d489/raw/612a49e46091586957448f6606ea981ab18022e7/snapshot_validation_20171023.txt

but...when i login to the new 2.5.4 wallet its zero. I've run the reclaim too and have proof transactions showing as pending. I say transactions being more than one, because I think i may have added 2 9's in the seed...so I tried it without the 9's in seed and one with 9's. Both were showing zero balances and I reattached over 15 times on each to the tangle.
I changed the seed in the reclaim too as well. So now i have 4 potential seeds, all showing 0 balances.

I'm honestly screwed on what to do here, this isnt my money and i feel terrible. Any help would be seriously awesome....I dont wanna get off'd. lol

thank you

@Dcurtis Thanks for the post. If your balance is denoted as "Available" in the snapshot file, that means that you'll just need to generate as many addresses as you had used previously, and the balance will reappear in your wallet.

EDIT: It looks like Taylor is taking care of you. Post here again if you have any trouble though.
Edited 3 Years Ago by Winston
Winston
Winston
Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)
Group: Administrators
Posts: 3.6K, Visits: 6.8K
pedrocas - 24 Nov 2017
having the same issue.

Nothing has resolved it yet,

Could you please see issue #504 at github if possible, everything is super well explained i hope!

thanks
Pedro


@pedrocas  I took a look at the github issue that you linked, and it appears as you you have successfully completed the reclaim process. It's important to note that your balance will remain 0 until the IOTA Foundation is able to start processing reclaims, which everyone is hoping will be before next month.

So you can rest assured that you've done everything properly, and now you just need to wait for the reclaims to start being processed. I know that's really frustrating.
mm1alf
m
Attached to Tangle (979 reputation)Attached to Tangle (979 reputation)Attached to Tangle (979 reputation)Attached to Tangle (979 reputation)Attached to Tangle (979 reputation)Attached to Tangle (979 reputation)Attached to Tangle (979 reputation)Attached to Tangle (979 reputation)Attached to Tangle (979 reputation)
Group: Forum Members
Posts: 101, Visits: 0
Winston - 24 Nov 2017
mm1alf - 23 Nov 2017
Winston - 29 Oct 2017
stefano d - 29 Oct 2017
thank you
sorry, but I did not understand why, if until a few days ago I saw my iota in the wallet 2.5.0,
now after the update I do not find them.
it is possible that they have been saved in the foundation Iota?

@stefano d  There are only two scenarios: 1) Either they aren't held by the Foundation, and you simply haven't generated enough addresses to the find the most recent address used in your seed's index. Or 2) they are held by the Foundation (you can search for your address on the address list posted in the original post of this thread if you remember your addresses) which means that you need to reclaim and wait for phase 2 of that process this week to complete the process.

Winston I see you replied to my post this morning. I can't seem to get to your reply. Is there a way I should go about connecting to a reply other then going to the forum site?

@mm1alf I know that we've been in touch via private message, and I understand the issue that you're having, but I'm not sure why it's happening. Have you tried switching browsers? Can you see this reply?

I can see this reply?
Winston
Winston
Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)
Group: Administrators
Posts: 3.6K, Visits: 6.8K
mm1alf - 24 Nov 2017
Winston - 24 Nov 2017
mm1alf - 23 Nov 2017
Winston - 29 Oct 2017
stefano d - 29 Oct 2017
thank you
sorry, but I did not understand why, if until a few days ago I saw my iota in the wallet 2.5.0,
now after the update I do not find them.
it is possible that they have been saved in the foundation Iota?

@stefano d  There are only two scenarios: 1) Either they aren't held by the Foundation, and you simply haven't generated enough addresses to the find the most recent address used in your seed's index. Or 2) they are held by the Foundation (you can search for your address on the address list posted in the original post of this thread if you remember your addresses) which means that you need to reclaim and wait for phase 2 of that process this week to complete the process.

Winston I see you replied to my post this morning. I can't seem to get to your reply. Is there a way I should go about connecting to a reply other then going to the forum site?

@mm1alf I know that we've been in touch via private message, and I understand the issue that you're having, but I'm not sure why it's happening. Have you tried switching browsers? Can you see this reply?

I can see this reply

Weird. Maybe we should try to dig into the problem you're having in this thread then? That way you can see all of my replies
vojc
v
Attaching to Tangle (5 reputation)Attaching to Tangle (5 reputation)Attaching to Tangle (5 reputation)Attaching to Tangle (5 reputation)Attaching to Tangle (5 reputation)Attaching to Tangle (5 reputation)Attaching to Tangle (5 reputation)Attaching to Tangle (5 reputation)Attaching to Tangle (5 reputation)
Group: Forum Members
Posts: 5, Visits: 0
it is interesting, that IOTA foundation is not communicating with community  anymore, i think that is a bad  thing, and having no support from developers will make IOTA even worse, as that we can already see on price fall 

Dcurtis
D
Attaching to Tangle (30 reputation)Attaching to Tangle (30 reputation)Attaching to Tangle (30 reputation)Attaching to Tangle (30 reputation)Attaching to Tangle (30 reputation)Attaching to Tangle (30 reputation)Attaching to Tangle (30 reputation)Attaching to Tangle (30 reputation)Attaching to Tangle (30 reputation)
Group: Forum Members
Posts: 3, Visits: 0
Winston - 24 Nov 2017
Dcurtis - 23 Nov 2017
wow....I'm at a complete loss here

I had some iota's for a buddy and a seed that was actually less than 81 characters set up...and it worked. I sent the iota from bitfinex to the wallet as a test first, where it showed up. Then I sent the rest and it showed as well. That was back in Mid october.

Now I have zero balance in that seed.  I used the transaction address showing on the bitfinex site and I found the balance here https://iotasear.ch and its correct. I see the address and transaction and bundle hash and its all showing as confirmed as only 2 transactions.

I also see the address here and its showing as 'available'
https://gist.githubusercontent.com/cyclux/2bb05d873c4ec6115cad1d100263d489/raw/612a49e46091586957448f6606ea981ab18022e7/snapshot_validation_20171023.txt

but...when i login to the new 2.5.4 wallet its zero. I've run the reclaim too and have proof transactions showing as pending. I say transactions being more than one, because I think i may have added 2 9's in the seed...so I tried it without the 9's in seed and one with 9's. Both were showing zero balances and I reattached over 15 times on each to the tangle.
I changed the seed in the reclaim too as well. So now i have 4 potential seeds, all showing 0 balances.

I'm honestly screwed on what to do here, this isnt my money and i feel terrible. Any help would be seriously awesome....I dont wanna get off'd. lol

thank you

@Dcurtis Thanks for the post. If your balance is denoted as "Available" in the snapshot file, that means that you'll just need to generate as many addresses as you had used previously, and the balance will reappear in your wallet.

EDIT: It looks like Taylor is taking care of you. Post here again if you have any trouble though.

Hey man ya he was great...thing is I have now more addresses then I ever had...and its still 0...ugh..sucks

thank you dude
pedrocas
p
Attached to Tangle (213 reputation)Attached to Tangle (213 reputation)Attached to Tangle (213 reputation)Attached to Tangle (213 reputation)Attached to Tangle (213 reputation)Attached to Tangle (213 reputation)Attached to Tangle (213 reputation)Attached to Tangle (213 reputation)Attached to Tangle (213 reputation)
Group: Forum Members
Posts: 2, Visits: 0
Hey Winston thanks a lot for the reply

Yup got it. Will wait as everyone else. But this is a huge deal breaker. I know fully understand the iota price fluctuations. Or at least why the price dips so much. I mean does this seems safe? How the f*** do we not receive proper communication?

Yes to devs eyes we re idiots. We dont understand something as basic as “because you dont see your balance does not mean its not there”. Sure i get it. I also get the fully explanation of why it s 0.

Imagine if btc or eth had the same process. Imagine if everytime there was an upgrade (or hardfork) balance would appear as 0, you would get a couple of forum posts about that, plus those posts werent that super clear, as 90% of people didnt get it.

Would the price and belief in that crypto go up? Of course not. I mean that s obvious.

IOTA s comms need to seriously inprove. The technology is amazing. But man, if people dont trust the team to keep it stable.. most will say “fu** this im outa here”
Cecil
C
Attaching to Tangle (156 reputation)Attaching to Tangle (156 reputation)Attaching to Tangle (156 reputation)Attaching to Tangle (156 reputation)Attaching to Tangle (156 reputation)Attaching to Tangle (156 reputation)Attaching to Tangle (156 reputation)Attaching to Tangle (156 reputation)Attaching to Tangle (156 reputation)
Group: Forum Members
Posts: 11, Visits: 54
Hi,
Whilst I wait for my balance to be restored. I have checked all 10 transactions from Bitfinex to my wallet from 18JUN17 to 19JUL17.
9 / 10 transactions were found on the snapshot_validation_20171023.txt page - flagged with CURL_NOT_TRANSITIONED.
However one transaction on 29JUN17 for 973 Mi was not found. Bitfinex status for this transaction does say confirmed.

Any ideas?


Winston
Winston
Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)
Group: Administrators
Posts: 3.6K, Visits: 6.8K
Cecil - 25 Nov 2017
Hi,
Whilst I wait for my balance to be restored. I have checked all 10 transactions from Bitfinex to my wallet from 18JUN17 to 19JUL17.
9 / 10 transactions were found on the snapshot_validation_20171023.txt page - flagged with CURL_NOT_TRANSITIONED.
However one transaction on 29JUN17 for 973 Mi was not found. Bitfinex status for this transaction does say confirmed.

Any ideas?


@Cecil You probably sent an outgoing transaction from this address. When an outgoing transaction is sent, the remaining balance is moved from that address to a new address within the same wallet. So you would see a balance show up in a different address in the snapshot
Bella1234567
B
Attached to Tangle (250 reputation)Attached to Tangle (250 reputation)Attached to Tangle (250 reputation)Attached to Tangle (250 reputation)Attached to Tangle (250 reputation)Attached to Tangle (250 reputation)Attached to Tangle (250 reputation)Attached to Tangle (250 reputation)Attached to Tangle (250 reputation)
Group: Forum Members
Posts: 25, Visits: 0
I was in phase 2 wallet 2.5.4 now I am not able to log in since yesterday is the wallet working fine for everyone?
Cecil
C
Attaching to Tangle (156 reputation)Attaching to Tangle (156 reputation)Attaching to Tangle (156 reputation)Attaching to Tangle (156 reputation)Attaching to Tangle (156 reputation)Attaching to Tangle (156 reputation)Attaching to Tangle (156 reputation)Attaching to Tangle (156 reputation)Attaching to Tangle (156 reputation)
Group: Forum Members
Posts: 11, Visits: 54
Hi Winston,
Thanks for your reply.

Bitfinex | Withdraw : This shows the destination address for withdrawal transactions.
At Bitfinex, I looked at withdraw for this transactions a bit closer, I can see that the amount was zero.
Therefore, I suspect this transaction was never fully completed and the 973 MIOTA must have gone back into my Bitfinex wallet.
Also, on the Bitfinex page - when a withdraw is explored: I can see two letter highlighted in Green: 'IN' under the label TAG for the other 9 successful transactions. The 973 MIOTA is the only one without the IN TAG.

Winston
Winston
Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)
Group: Administrators
Posts: 3.6K, Visits: 6.8K
Bella1234567 - 25 Nov 2017
I was in phase 2 wallet 2.5.4 now I am not able to log in since yesterday is the wallet working fine for everyone?

@Bella1234567 Try changing to a different host. Tools > Edit Node Configuration > choose different host from the dropdown.
Winston
Winston
Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)
Group: Administrators
Posts: 3.6K, Visits: 6.8K
Cecil - 26 Nov 2017
Hi Winston,
Thanks for your reply.

Bitfinex | Withdraw : This shows the destination address for withdrawal transactions.
At Bitfinex, I looked at withdraw for this transactions a bit closer, I can see that the amount was zero.
Therefore, I suspect this transaction was never fully completed and the 973 MIOTA must have gone back into my Bitfinex wallet.
Also, on the Bitfinex page - when a withdraw is explored: I can see two letter highlighted in Green: 'IN' under the label TAG for the other 9 successful transactions. The 973 MIOTA is the only one without the IN TAG.

@Cecil Thanks for providing some more details. If the 973 Mi was put back into your Bitfinex wallet, you might just retry to the withdrawal. If they haven't credited it back yet, it might be worth sending a support ticket into Bitfinex so they can work on the situation
DAff
D
Attaching to Tangle (2 reputation)Attaching to Tangle (2 reputation)Attaching to Tangle (2 reputation)Attaching to Tangle (2 reputation)Attaching to Tangle (2 reputation)Attaching to Tangle (2 reputation)Attaching to Tangle (2 reputation)Attaching to Tangle (2 reputation)Attaching to Tangle (2 reputation)
Group: Forum Members
Posts: 2, Visits: 0
Hallo

The Problem: Zero Ballance

My story: Hase update the wallet to 2.5.4  Than i logged in and use the reclaim tool. ( i know it was not necessary but i have do it)  Have create a new seed to activate the reclaim. But the reclaim dont have worked. There was  
always a massag with "pending".
Tha i tryed with the PlayStore App. But cant get the IOTAs at this way too :o(
Now i have the old seed and a new seed. (reclaim tool)

Now i have found my adress with my IOTAS in this list as "AVAILABLE"
https://gist.githubusercontent.com/cyclux/2bb05d873c4ec6115cad1d100263d489/raw/612a49e46091586957448f6606ea981ab18022e7/snapshot_validation_20171023.txt

Is that a good sign and what should i do now to get them back to the wallet ?

I hope for hope !
DAff
Edited 3 Years Ago by DAff
Cecil
C
Attaching to Tangle (156 reputation)Attaching to Tangle (156 reputation)Attaching to Tangle (156 reputation)Attaching to Tangle (156 reputation)Attaching to Tangle (156 reputation)Attaching to Tangle (156 reputation)Attaching to Tangle (156 reputation)Attaching to Tangle (156 reputation)Attaching to Tangle (156 reputation)
Group: Forum Members
Posts: 11, Visits: 54
Hi Winston, will do. 
Cheers, Cecil.
mm1alf
m
Attached to Tangle (979 reputation)Attached to Tangle (979 reputation)Attached to Tangle (979 reputation)Attached to Tangle (979 reputation)Attached to Tangle (979 reputation)Attached to Tangle (979 reputation)Attached to Tangle (979 reputation)Attached to Tangle (979 reputation)Attached to Tangle (979 reputation)
Group: Forum Members
Posts: 101, Visits: 0
Taylor Allen - 24 Nov 2017
Dcurtis - 24 Nov 2017
so if funds are showing as 'available' here?

https://gist.githubusercontent.com/cyclux/2bb05d873c4ec6115cad1d100263d489/raw/612a49e46091586957448f6606ea981ab18022e7/snapshot_validation_20171023.txt

Thing is this...if I have one seed showing as zero...and the reclaim tool shows as proof transaction is pending....the next time I login to check it doesnt show anything about a pending proof transaction anymore...on that one or ANY of my seeds

I dont understand what the problem is

Hi @Dcurtis
If your funds are listed as available they are on your seed. (old one not the new one you created for the reclaim tool). You just need to regenrate addresses until the balance shows up again.
Can you DM me your address so I can check the situation?

I did 20+ addresses and had 7 red bars. I still don't have one iota. Go figure.?
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search