Bundle pending


Author
Message
Moody1X
M
Attached to Tangle (459 reputation)Attached to Tangle (459 reputation)Attached to Tangle (459 reputation)Attached to Tangle (459 reputation)Attached to Tangle (459 reputation)Attached to Tangle (459 reputation)Attached to Tangle (459 reputation)Attached to Tangle (459 reputation)Attached to Tangle (459 reputation)
Group: Forum Members
Posts: 28, Visits: 30
Hi everyone

I've had issues with sending IOTA transactions with the new ledger X. Whenever moving transactions spanning over several addresses it gives errors like "invalid bundle" and "transaction failed", yet I can now see the transaction on thetangle.org and the send amount is correct.
The transaction has now been pending for 2½ day and it still says "pending". Am I correct to assume that everything is correct, as it can be found on the website and its just a matter of transactions taking a very long time? (as has happened before).
HELP
Winston
Winston
Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)
Group: Administrators
Posts: 3.5K, Visits: 6.7K
Moody1X - 26 May 2019
Hi everyone

I've had issues with sending IOTA transactions with the new ledger X. Whenever moving transactions spanning over several addresses it gives errors like "invalid bundle" and "transaction failed", yet I can now see the transaction on thetangle.org and the send amount is correct.
The transaction has now been pending for 2½ day and it still says "pending". Am I correct to assume that everything is correct, as it can be found on the website and its just a matter of transactions taking a very long time? (as has happened before).

@Moody1X
This is an interesting question. From a general standpoint, yes it sounds like everything is correct since you can see the pending/confirmed transaction on a tangle explorer, meaning that your transaction has successfully propagated in the Tangle. The errors being thrown by your ledger X sound a bit more concerning, however, and you might want to look into those a bit more. Make sure your firmware is updated and that there aren't any underlying security flaws that might bite you in the future.

If you figure out what the issue with that hardware is, please swing by and post an update if you can remember.
 
 
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search