can't send


Author
Message
Sjekke
S
Attaching to Tangle (25 reputation)Attaching to Tangle (25 reputation)Attaching to Tangle (25 reputation)Attaching to Tangle (25 reputation)Attaching to Tangle (25 reputation)Attaching to Tangle (25 reputation)Attaching to Tangle (25 reputation)Attaching to Tangle (25 reputation)Attaching to Tangle (25 reputation)
Group: Forum Members
Posts: 1, Visits: 0
Hi,
Can somebody help me. I try to send some IOTA with the trinity wallet. It says something went wrong with transaction please try again.
So installed earlier version of trinity wallet to check the transaction i did before to my wallet and i saw that my original transaction says still pending.  this is the bundle hash.
bundle hash WHLDIXXWFYRUPZKIYBWUAEQIFAPXJPHTGNDNEEKPD9JLTALYURWIKWLBZAZNAXUGDDB9FHZEYDTPKSJRX
In the new 0.5 it doesn't show transactions but my balance is there. What can i do to send this? Has my pending transaction something to do with it?

thanks
Winston
Winston
Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)
Group: Administrators
Posts: 3.6K, Visits: 6.7K
Sjekke - 21 May 2019
Hi,
Can somebody help me. I try to send some IOTA with the trinity wallet. It says something went wrong with transaction please try again.
So installed earlier version of trinity wallet to check the transaction i did before to my wallet and i saw that my original transaction says still pending.  this is the bundle hash.
bundle hash WHLDIXXWFYRUPZKIYBWUAEQIFAPXJPHTGNDNEEKPD9JLTALYURWIKWLBZAZNAXUGDDB9FHZEYDTPKSJRX
In the new 0.5 it doesn't show transactions but my balance is there. What can i do to send this? Has my pending transaction something to do with it?

thanks

@Sjekke
Welcome to the forum and thanks for posting.

This bundle that you posted:
https://thetangle.org/bundle/WHLDIXXWFYRUPZKIYBWUAEQIFAPXJPHTGNDNEEKPD9JLTALYURWIKWLBZAZNAXUGDDB9FHZEYDTPKSJRX

was confirmed a little over a month ago, and deposited the 560.54 Mi into this address at that time:
https://thetangle.org/address/UEPRODGSLTWBJTRQFWKDOLEMMAPGLJEJXDMHGWVGAWZDKUMKBJAJYNMMIYMCJTOSO9VOFEUHINNNTYBH9

The transaction you initiated yesterday for 0 Mi is confirmed, so there are no pending incoming or outgoing transactions in your wallet. When you login to the wallet today, do you see the correct balance of 561.54 Mi? You should see that balance and it should be spendable.
 
 
kupusarcr
k
Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)
Group: Forum Members
Posts: 9, Visits: 11
I`m trying to send some miota from trinity to binance but i am getting message "Something went wrong while sending your transfer. Please try again." Then i generated different address on binance and tried to send there but i got another message that i have to wait previous transaction to complete. I tried to change nodes also and finally i copied bundle hash to https://rajivshah3.github.io/iota-pow-er/reattach.html and when i clicked submit i got error there. I dont know what to do now. Status in trinity is still pending and i keep getting messages ""Something went wrong while sending your transfer. Please try again." Please help me bundle hash is HYZGLTXKNWHCZTXICTFOIUWXKOUIOVTAIZY9JFUGGDEBNYDKYCQFPSXNORSAADIEIC9NBEJHZIPQKEIHB

kupusarcr
k
Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)
Group: Forum Members
Posts: 9, Visits: 11
in trinity when i go to error log it says timeout

Winston
Winston
Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)
Group: Administrators
Posts: 3.6K, Visits: 6.7K
kupusarcr - 4 Jun 2019
I`m trying to send some miota from trinity to binance but i am getting message "Something went wrong while sending your transfer. Please try again." Then i generated different address on binance and tried to send there but i got another message that i have to wait previous transaction to complete. I tried to change nodes also and finally i copied bundle hash to https://rajivshah3.github.io/iota-pow-er/reattach.html and when i clicked submit i got error there. I dont know what to do now. Status in trinity is still pending and i keep getting messages ""Something went wrong while sending your transfer. Please try again." Please help me bundle hash is HYZGLTXKNWHCZTXICTFOIUWXKOUIOVTAIZY9JFUGGDEBNYDKYCQFPSXNORSAADIEIC9NBEJHZIPQKEIHB

@kupusarcr
Thanks for the posts, and welcome to Hello IOTA.

The HYZ... bundle hash doesn't exist according to thetangle.org
It's tough to say what's going on without seeing the addresses in your wallet, and discerning whether there's a current outgoing pending transaction or not (this would explain the refusal by the wallet to let you send a subsequent transaction). Changing nodes is a good thought. Use Rajiv's reattacher on the first pending transaction if it's still pending, and that should remedy your situation. If not, post all of the addresses in question here so that we can take a look at them together and delve deeper.
 
 
kupusarcr
k
Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)
Group: Forum Members
Posts: 9, Visits: 11
Winston - 4 Jun 2019
kupusarcr - 4 Jun 2019
I`m trying to send some miota from trinity to binance but i am getting message "Something went wrong while sending your transfer. Please try again." Then i generated different address on binance and tried to send there but i got another message that i have to wait previous transaction to complete. I tried to change nodes also and finally i copied bundle hash to https://rajivshah3.github.io/iota-pow-er/reattach.html and when i clicked submit i got error there. I dont know what to do now. Status in trinity is still pending and i keep getting messages ""Something went wrong while sending your transfer. Please try again." Please help me bundle hash is HYZGLTXKNWHCZTXICTFOIUWXKOUIOVTAIZY9JFUGGDEBNYDKYCQFPSXNORSAADIEIC9NBEJHZIPQKEIHB

@kupusarcr
Thanks for the posts, and welcome to Hello IOTA.

The HYZ... bundle hash doesn't exist according to thetangle.org
It's tough to say what's going on without seeing the addresses in your wallet, and discerning whether there's a current outgoing pending transaction or not (this would explain the refusal by the wallet to let you send a subsequent transaction). Changing nodes is a good thought. Use Rajiv's reattacher on the first pending transaction if it's still pending, and that should remedy your situation. If not, post all of the addresses in question here so that we can take a look at them together and delve deeper.
 
 


kupusarcr
k
Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)
Group: Forum Members
Posts: 9, Visits: 11
kupusarcr - 4 Jun 2019
Winston - 4 Jun 2019
kupusarcr - 4 Jun 2019
I`m trying to send some miota from trinity to binance but i am getting message "Something went wrong while sending your transfer. Please try again." Then i generated different address on binance and tried to send there but i got another message that i have to wait previous transaction to complete. I tried to change nodes also and finally i copied bundle hash to https://rajivshah3.github.io/iota-pow-er/reattach.html and when i clicked submit i got error there. I dont know what to do now. Status in trinity is still pending and i keep getting messages ""Something went wrong while sending your transfer. Please try again." Please help me bundle hash is HYZGLTXKNWHCZTXICTFOIUWXKOUIOVTAIZY9JFUGGDEBNYDKYCQFPSXNORSAADIEIC9NBEJHZIPQKEIHB

@kupusarcr
Thanks for the posts, and welcome to Hello IOTA.

The HYZ... bundle hash doesn't exist according to thetangle.org
It's tough to say what's going on without seeing the addresses in your wallet, and discerning whether there's a current outgoing pending transaction or not (this would explain the refusal by the wallet to let you send a subsequent transaction). Changing nodes is a good thought. Use Rajiv's reattacher on the first pending transaction if it's still pending, and that should remedy your situation. If not, post all of the addresses in question here so that we can take a look at them together and delve deeper.
 
 


HBPOZFRBNYHHXVIAEIZZOBFGMXWMHXKNIZDL9NPLTQDHTJUXICHUAPTLCDLZGEFOEODRSTAIJDIYDYDYCLFTITMQSX
BEVNQQSRBJWTF9AAH9PHGVZHZNWHHRAFHYBTBYGGGTDRO9TTCUOPRIXXBTUZCWBK9SQ9XOSCSUGSSFYBCECBBDATSW

Alexa
Alexa
True IOTAn (9.6K reputation)
Group: Moderators
Posts: 732, Visits: 1.4K
kupusarcr - 4 Jun 2019
kupusarcr - 4 Jun 2019
Winston - 4 Jun 2019
kupusarcr - 4 Jun 2019
I`m trying to send some miota from trinity to binance but i am getting message "Something went wrong while sending your transfer. Please try again." Then i generated different address on binance and tried to send there but i got another message that i have to wait previous transaction to complete. I tried to change nodes also and finally i copied bundle hash to https://rajivshah3.github.io/iota-pow-er/reattach.html and when i clicked submit i got error there. I dont know what to do now. Status in trinity is still pending and i keep getting messages ""Something went wrong while sending your transfer. Please try again." Please help me bundle hash is HYZGLTXKNWHCZTXICTFOIUWXKOUIOVTAIZY9JFUGGDEBNYDKYCQFPSXNORSAADIEIC9NBEJHZIPQKEIHB

@kupusarcr
Thanks for the posts, and welcome to Hello IOTA.

The HYZ... bundle hash doesn't exist according to thetangle.org
It's tough to say what's going on without seeing the addresses in your wallet, and discerning whether there's a current outgoing pending transaction or not (this would explain the refusal by the wallet to let you send a subsequent transaction). Changing nodes is a good thought. Use Rajiv's reattacher on the first pending transaction if it's still pending, and that should remedy your situation. If not, post all of the addresses in question here so that we can take a look at them together and delve deeper.
 
 


HBPOZFRBNYHHXVIAEIZZOBFGMXWMHXKNIZDL9NPLTQDHTJUXICHUAPTLCDLZGEFOEODRSTAIJDIYDYDYCLFTITMQSX
BEVNQQSRBJWTF9AAH9PHGVZHZNWHHRAFHYBTBYGGGTDRO9TTCUOPRIXXBTUZCWBK9SQ9XOSCSUGSSFYBCECBBDATSW

I can't find anything on thetangle.org because these addresses are both unused.
Do you have any addresses that are red and crossed out but have balance when you click "View Addresses"?
(Account > Account Management > View Addresses)
What happens if you hit the blue button that says "Retry" below your bundle hash?
Maybe also try a Manual Sync (Account > Account Management > Tools > Manual Sync).
That should make the pending transaction disappear in case it hasn't been broadcasted to the tangle. 

I wouldn't be able to help anyone without thetangle.org-explorer. If you feel like you want to support its developer Mathieu Viossat in maintaining his service, please consider a donation to the address shown here: https://thetangle.org/about. Thank you!
kupusarcr
k
Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)
Group: Forum Members
Posts: 9, Visits: 11
Alexa - 4 Jun 2019
kupusarcr - 4 Jun 2019
kupusarcr - 4 Jun 2019
Winston - 4 Jun 2019
kupusarcr - 4 Jun 2019
I`m trying to send some miota from trinity to binance but i am getting message "Something went wrong while sending your transfer. Please try again." Then i generated different address on binance and tried to send there but i got another message that i have to wait previous transaction to complete. I tried to change nodes also and finally i copied bundle hash to https://rajivshah3.github.io/iota-pow-er/reattach.html and when i clicked submit i got error there. I dont know what to do now. Status in trinity is still pending and i keep getting messages ""Something went wrong while sending your transfer. Please try again." Please help me bundle hash is HYZGLTXKNWHCZTXICTFOIUWXKOUIOVTAIZY9JFUGGDEBNYDKYCQFPSXNORSAADIEIC9NBEJHZIPQKEIHB

@kupusarcr
Thanks for the posts, and welcome to Hello IOTA.

The HYZ... bundle hash doesn't exist according to thetangle.org
It's tough to say what's going on without seeing the addresses in your wallet, and discerning whether there's a current outgoing pending transaction or not (this would explain the refusal by the wallet to let you send a subsequent transaction). Changing nodes is a good thought. Use Rajiv's reattacher on the first pending transaction if it's still pending, and that should remedy your situation. If not, post all of the addresses in question here so that we can take a look at them together and delve deeper.
 
 


HBPOZFRBNYHHXVIAEIZZOBFGMXWMHXKNIZDL9NPLTQDHTJUXICHUAPTLCDLZGEFOEODRSTAIJDIYDYDYCLFTITMQSX
BEVNQQSRBJWTF9AAH9PHGVZHZNWHHRAFHYBTBYGGGTDRO9TTCUOPRIXXBTUZCWBK9SQ9XOSCSUGSSFYBCECBBDATSW

I can't find anything on thetangle.org because these addresses are both unused.
Do you have any addresses that are red and crossed out but have balance when you click "View Addresses"?
(Account > Account Management > View Addresses)
What happens if you hit the blue button that says "Retry" below your bundle hash?
Maybe also try a Manual Sync (Account > Account Management > Tools > Manual Sync).
That should make the pending transaction disappear in case it hasn't been broadcasted to the tangle. 

1.
2. If i hit retry below bundle hash i get "Something went wrong while sending your transfer. Please try again."
3. I tried manual sync but the problem is still there, pending window is still here
Any more ideas? It is frustrating because price is droping and i could make profit from it and i am stuck in the wallet Sad

Alexa
Alexa
True IOTAn (9.6K reputation)
Group: Moderators
Posts: 732, Visits: 1.4K
I can't copy the red addresses from your screenshot to look at them on the tangle explorer, but that might not be very helpful anyway...
Please try Manual sync again with this node: perma.iota.nodes:443
Are you using a Ledger Nano?
Could you post the Binance receive address that you tried to send to (not another screenshot please)? 


I wouldn't be able to help anyone without thetangle.org-explorer. If you feel like you want to support its developer Mathieu Viossat in maintaining his service, please consider a donation to the address shown here: https://thetangle.org/about. Thank you!
kupusarcr
k
Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)
Group: Forum Members
Posts: 9, Visits: 11
Alexa - 5 Jun 2019
I can't copy the red addresses from your screenshot to look at them on the tangle explorer, but that might not be very helpful anyway...
Please try Manual sync again with this node: perma.iota.nodes:443
Are you using a Ledger Nano?
Could you post the Binance receive address that you tried to send to (not another screenshot please)? 

I tried to add https://perma.iota.nodes:443 and i got message "Custom node could not be added. The node returned an invalid response."
I also tried with perma.iota.nodes:443 and i got message "Custom node could not be added. Please enter a valid URL."
I am not using a Ledger Nano.
Here are the first 3 red and crossed addresses
HRYN9EIO9WWOEVLODMFWSLVWYSUMDPXOAPZTLLPCGPASXTTUBYDRKFZYWHWFWZOHNIZTDFBFKXVDFOSRXAZRPN9YGA
NUPTQXRBFGFJCDSKPKOATVFBWM9AGIABDBUJPVRYNDFKIKBKGIIVTP9AZLYUA9LJUXEKWWCHIAGJZDZJCFWGOSVSDY
9FTKHRQEUWWLLVWNGJVHKTRBSSUFMJQDIIYYWRGURSNXECYNIJNKNXELHWDYYCFCSMACYQXZYMUJBCCFWBL9OBTWLD
Now here is the strange thing. I tried with 4 different addresses on binance and when i go to transaction history there is no transaction log...
Alexa
Alexa
True IOTAn (9.6K reputation)
Group: Moderators
Posts: 732, Visits: 1.4K
Your three addresses all look like no outgoing transaction has been broadcasted to the tangle. 
However, your wallet seems to 'think' that this is the case. 

A Manual sync should fix this, but maybe you need to find a node that has a correct view on the tangle.
The perma.iota.node is in the list of standard nodes, you don't have to add it as a custom node. 

Try the Manual sync again with several different nodes  and maybe start with nodes.thetangle.org:443 (also in the standard node list). 

I asked for the Binance address because this error may occur when the address you're trying to send to has already been used before. We could check this if you post the first Binance address that you initially tried to send your funds to. Won't fix the problem though. 

If nothing helps, I'm out of ideas here and I'd suggest you ask the Trinity dev team directly on Discord in the #trinity discussion channel. Could be a bug that you can't fix on your end.

I wouldn't be able to help anyone without thetangle.org-explorer. If you feel like you want to support its developer Mathieu Viossat in maintaining his service, please consider a donation to the address shown here: https://thetangle.org/about. Thank you!
kupusarcr
k
Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)
Group: Forum Members
Posts: 9, Visits: 11
Alexa - 5 Jun 2019
Your three addresses all look like no outgoing transaction has been broadcasted to the tangle. 
However, your wallet seems to 'think' that this is the case. 

A Manual sync should fix this, but maybe you need to find a node that has a correct view on the tangle.
The perma.iota.node is in the list of standard nodes, you don't have to add it as a custom node. 

Try the Manual sync again with several different nodes  and maybe start with nodes.thetangle.org:443 (also in the standard node list). 

I asked for the Binance address because this error may occur when the address you're trying to send to has already been used before. We could check this if you post the first Binance address that you initially tried to send your funds to. Won't fix the problem though. 

If nothing helps, I'm out of ideas here and I'd suggest you ask the Trinity dev team directly on Discord in the #trinity discussion channel. Could be a bug that you can't fix on your end.

I tripple checked and perma.iota.node is not in the list. I tried with nodes.thetangle.org:443 and many others nodes but without success. This is the first time i am sending funds from trinity to binance but from binance to trinity i sent many times smoothly. OK i will copy all this conversation and put on discord, thank you
Alexa
Alexa
True IOTAn (9.6K reputation)
Group: Moderators
Posts: 732, Visits: 1.4K
kupusarcr - 5 Jun 2019
Alexa - 5 Jun 2019
Your three addresses all look like no outgoing transaction has been broadcasted to the tangle. 
However, your wallet seems to 'think' that this is the case. 

A Manual sync should fix this, but maybe you need to find a node that has a correct view on the tangle.
The perma.iota.node is in the list of standard nodes, you don't have to add it as a custom node. 

Try the Manual sync again with several different nodes  and maybe start with nodes.thetangle.org:443 (also in the standard node list). 

I asked for the Binance address because this error may occur when the address you're trying to send to has already been used before. We could check this if you post the first Binance address that you initially tried to send your funds to. Won't fix the problem though. 

If nothing helps, I'm out of ideas here and I'd suggest you ask the Trinity dev team directly on Discord in the #trinity discussion channel. Could be a bug that you can't fix on your end.

I tripple checked and perma.iota.node is not in the list. I tried with nodes.thetangle.org:443 and many others nodes but without success. This is the first time i am sending funds from trinity to binance but from binance to trinity i sent many times smoothly. OK i will copy all this conversation and put on discord, thank you

You're right and I got it wrong, so sorry! The correct name of that node is "https://perma.iota.partners:443".
I really hope you'll get help on Discord!
Did you try what Charlie suggested to ratiodep earlier? "Try removing the seed and readding." 
I know it didn't work for him but maybe it does for you? It all seems to be more or less trial and error for this issue...
I guess it can't hurt to try, but make 1000% sure you have a working backup of your seed first!

Edit: Just saw that Charlie is asking you for a summary right now. Maybe wait what he has to say then first before you try anything else.


I wouldn't be able to help anyone without thetangle.org-explorer. If you feel like you want to support its developer Mathieu Viossat in maintaining his service, please consider a donation to the address shown here: https://thetangle.org/about. Thank you!
Edited 3 Months Ago by Alexa
kupusarcr
k
Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)
Group: Forum Members
Posts: 9, Visits: 11
Alexa - 5 Jun 2019
kupusarcr - 5 Jun 2019
Alexa - 5 Jun 2019
Your three addresses all look like no outgoing transaction has been broadcasted to the tangle. 
However, your wallet seems to 'think' that this is the case. 

A Manual sync should fix this, but maybe you need to find a node that has a correct view on the tangle.
The perma.iota.node is in the list of standard nodes, you don't have to add it as a custom node. 

Try the Manual sync again with several different nodes  and maybe start with nodes.thetangle.org:443 (also in the standard node list). 

I asked for the Binance address because this error may occur when the address you're trying to send to has already been used before. We could check this if you post the first Binance address that you initially tried to send your funds to. Won't fix the problem though. 

If nothing helps, I'm out of ideas here and I'd suggest you ask the Trinity dev team directly on Discord in the #trinity discussion channel. Could be a bug that you can't fix on your end.

I tripple checked and perma.iota.node is not in the list. I tried with nodes.thetangle.org:443 and many others nodes but without success. This is the first time i am sending funds from trinity to binance but from binance to trinity i sent many times smoothly. OK i will copy all this conversation and put on discord, thank you

You're right and I got it wrong, so sorry! The correct name of that node is "https://perma.iota.partners:443".
I really hope you'll get help on Discord!
Did you try what Charlie suggested to ratiodep earlier? "Try removing the seed and readding." 
I know it didn't work for him but maybe it does for you? It all seems to be more or less trial and error for this issue...
I guess it can't hurt to try, but make 1000% sure you have a working backup of your seed first!

Edit: Just saw that Charlie is asking you for a summary right now. Maybe wait what he has to say then first before you try anything else.

ok, i tried with https://perma.iota.partners:443 and no success. I`ll wait but just curious how do i remove seed and readding, i don`t know what is readding. My seed is written on paper if i do something wrong

Alexa
Alexa
True IOTAn (9.6K reputation)
Group: Moderators
Posts: 732, Visits: 1.4K
kupusarcr - 5 Jun 2019
Alexa - 5 Jun 2019
kupusarcr - 5 Jun 2019
Alexa - 5 Jun 2019
Your three addresses all look like no outgoing transaction has been broadcasted to the tangle. 
However, your wallet seems to 'think' that this is the case. 

A Manual sync should fix this, but maybe you need to find a node that has a correct view on the tangle.
The perma.iota.node is in the list of standard nodes, you don't have to add it as a custom node. 

Try the Manual sync again with several different nodes  and maybe start with nodes.thetangle.org:443 (also in the standard node list). 

I asked for the Binance address because this error may occur when the address you're trying to send to has already been used before. We could check this if you post the first Binance address that you initially tried to send your funds to. Won't fix the problem though. 

If nothing helps, I'm out of ideas here and I'd suggest you ask the Trinity dev team directly on Discord in the #trinity discussion channel. Could be a bug that you can't fix on your end.

I tripple checked and perma.iota.node is not in the list. I tried with nodes.thetangle.org:443 and many others nodes but without success. This is the first time i am sending funds from trinity to binance but from binance to trinity i sent many times smoothly. OK i will copy all this conversation and put on discord, thank you

You're right and I got it wrong, so sorry! The correct name of that node is "https://perma.iota.partners:443".
I really hope you'll get help on Discord!
Did you try what Charlie suggested to ratiodep earlier? "Try removing the seed and readding." 
I know it didn't work for him but maybe it does for you? It all seems to be more or less trial and error for this issue...
I guess it can't hurt to try, but make 1000% sure you have a working backup of your seed first!

Edit: Just saw that Charlie is asking you for a summary right now. Maybe wait what he has to say then first before you try anything else.

ok, i tried with https://perma.iota.partners:443 and no success. I`ll wait but just curious how do i remove seed and readding, i don`t know what is readding. My seed is written on paper if i do something wrong

You could "Delete Account" in Tools or "Reset Wallet" on the bottom of the Advanced settings. Your paper backup would have to be triple checked before you do it.
But, since we found a solution on Discord now: don't do it.
Post the solution. Smile

I wouldn't be able to help anyone without thetangle.org-explorer. If you feel like you want to support its developer Mathieu Viossat in maintaining his service, please consider a donation to the address shown here: https://thetangle.org/about. Thank you!
kupusarcr
k
Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)Attached to Tangle (259 reputation)
Group: Forum Members
Posts: 9, Visits: 11
OK Alexa solved my problem. Here is the solution

"First, change node to nodes.thetangle.org:443.
Then in the Advanced settings set „Proof of work settings“ to „Remote“ and „Auto promotion“ to „Enabled“.
See if you can now hit the blue Retry button below your bundle hash."

Don`t close trinity until is confirmed.

Alexa
Alexa
True IOTAn (9.6K reputation)
Group: Moderators
Posts: 732, Visits: 1.4K
kupusarcr - 5 Jun 2019
OK Alexa solved my problem. Here is the solution

"First, change node to nodes.thetangle.org:443.
Then in the Advanced settings set „Proof of work settings“ to „Remote“ and „Auto promotion“ to „Enabled“.
See if you can now hit the blue Retry button below your bundle hash."

Don`t close trinity until is confirmed.

Thanks for the update. Case closed. Smile
Maybe the devs can now change the Error message to advice people to use remote PoW if they try to spent from many addresses at once.
You're very welcome and I'm happy that it finally worked.


I wouldn't be able to help anyone without thetangle.org-explorer. If you feel like you want to support its developer Mathieu Viossat in maintaining his service, please consider a donation to the address shown here: https://thetangle.org/about. Thank you!
wörlimörli
w
Attaching to Tangle (2 reputation)Attaching to Tangle (2 reputation)Attaching to Tangle (2 reputation)Attaching to Tangle (2 reputation)Attaching to Tangle (2 reputation)Attaching to Tangle (2 reputation)Attaching to Tangle (2 reputation)Attaching to Tangle (2 reputation)Attaching to Tangle (2 reputation)
Group: Forum Members
Posts: 1, Visits: 0
Hi Iota, i need you help!

I sent some Iota and its still sending since 5.7.2019!

Here are some screenshots:


LRWLHBTYRXABAYEKOVZCEICHSO9GDSPXCUVCYJPCDBKBNITJYIBYJJUTCB9VSQISVGGJVJRZWBEIIAUF9

What could I do to get my iota out of sending or back??

I dont know what to do... pleas help me.

Winston
Winston
Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)
Group: Administrators
Posts: 3.6K, Visits: 6.7K
wörlimörli - 11 Jul 2019
Hi Iota, i need you help!

I sent some Iota and its still sending since 5.7.2019!

Here are some screenshots:


LRWLHBTYRXABAYEKOVZCEICHSO9GDSPXCUVCYJPCDBKBNITJYIBYJJUTCB9VSQISVGGJVJRZWBEIIAUF9

What could I do to get my iota out of sending or back??

I dont know what to do... pleas help me.

@wörlimörli
Welcome to the forum, and thanks for posting.

The LRWLH... transaction hash that you have posted includes two inputs and three outputs.

Only one output has value (245.92 Mi) and was confirmed 4 days ago:
PKAYFNJZZOCNKMEBRWIGOXONMVCUHXYDUXVDYF9WGDBYJGHTAHRKIJMYUAZMW9RWNATDSXXJI9XCOLSWXYTPISRMSX

The two inputs (195.5 MI and 50.42 Mi) came from the following two addresses:
TQYKBTS9BVJAPFEASEBPWFYI9VOKFAUIOIIUFTOIWAFZHXIPAZHIPMKRFIOMSJGXGNYZRWJBAODXNEYLBAPNMDFFXX
YHSIFYMKPNKLQSTCUOLGRFUKLWCMYTGGHJONNWBACHGAT9VWWHPVHGOHBSJDESIBRFKFMRMZBZQRZVTOZUVHQNOOPW

Therefore, your balance now resides in the PKAY... address posted above. Having covered that, what is your issue? Did you make this outgoing transaction 4 days ago? Did you generate the new PKAY... address in another seed/wallet?
 
 
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search