Address Generation [Hello World Tutorial]


Author
Message
ChristopherJ
C
Attaching to Tangle (88 reputation)Attaching to Tangle (88 reputation)Attaching to Tangle (88 reputation)Attaching to Tangle (88 reputation)Attaching to Tangle (88 reputation)Attaching to Tangle (88 reputation)Attaching to Tangle (88 reputation)Attaching to Tangle (88 reputation)Attaching to Tangle (88 reputation)
Group: Forum Members
Posts: 12, Visits: 42
umpc - 26 Sep 2017
ChristopherJ - 26 Sep 2017

On the "Hello, World" tutorial on the webpage, I'm not getting an address generated after inputting a valid seed. I'm following the directions verbatim in https://learn.iota.org/tutorial/payments-and-messaging-leaderboard. Has anything changed that I'm not aware?


Hello,
Are you running your own full node locally?
This tutorial requires the use of the 'attachToTangle' API command, which is unavailable on public full nodes.
You will need to run your own full node in order to properly use this. If that is not the issue, it could be a bug of some sort.

Let me ask a question. How can I verify that I'm running my wallet full and local? I'm trying to find out now. Thank you.
umpc
u
Attaching to Tangle (4 reputation)Attaching to Tangle (4 reputation)Attaching to Tangle (4 reputation)Attaching to Tangle (4 reputation)Attaching to Tangle (4 reputation)Attaching to Tangle (4 reputation)Attaching to Tangle (4 reputation)Attaching to Tangle (4 reputation)Attaching to Tangle (4 reputation)
Group: Forum Members
Posts: 4, Visits: 0
ChristopherJ - 23 Oct 2017
umpc - 26 Sep 2017
ChristopherJ - 26 Sep 2017

On the "Hello, World" tutorial on the webpage, I'm not getting an address generated after inputting a valid seed. I'm following the directions verbatim in https://learn.iota.org/tutorial/payments-and-messaging-leaderboard. Has anything changed that I'm not aware?


Hello,
Are you running your own full node locally?
This tutorial requires the use of the 'attachToTangle' API command, which is unavailable on public full nodes.
You will need to run your own full node in order to properly use this. If that is not the issue, it could be a bug of some sort.

Let me ask a question. How can I verify that I'm running my wallet full and local? I'm trying to find out now. Thank you.

In the wallet's menu, if you to go Tools and see 
"Switch to Full Node," you are running a Light Node, which is how the wallet works. I only have experience running IRI, and peering with other node maintainers, rather than using the wallet for that.


At the moment, the network is essentially down as the latest IRI release (1.4.1) is incompatible with the current wallet, as they roll out a bugfix. I would hold off on experimenting with this until a week or so from now.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search