Node Sync


Author
Message
aloaha
a
Attaching to Tangle (105 reputation)Attaching to Tangle (105 reputation)Attaching to Tangle (105 reputation)Attaching to Tangle (105 reputation)Attaching to Tangle (105 reputation)Attaching to Tangle (105 reputation)Attaching to Tangle (105 reputation)Attaching to Tangle (105 reputation)Attaching to Tangle (105 reputation)
Group: Forum Members
Posts: 8, Visits: 0
Hello,

I am running a full node with some neighbors and also Nelson.

What I am experiencing is that my node is always running some blocks behind. It is never fully synced.

It cannot be a network issue and also the machine is quite powerful (24 cores, 100 GB RAM).

What could be the issue?

Regards
Stefa
Winston
Winston
Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)Forum Admin (33K reputation)
Group: Administrators
Posts: 3.5K, Visits: 6.6K
aloaha - 17 Feb 2018
Hello,

I am running a full node with some neighbors and also Nelson.

What I am experiencing is that my node is always running some blocks behind. It is never fully synced.

It cannot be a network issue and also the machine is quite powerful (24 cores, 100 GB RAM).

What could be the issue?

Regards
Stefa

Thanks for the post @aloaha. You might get better answers by also posting in the Nodesharing forum. 

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search